1977 Bonneville resto

56Karmann

Member
Riding for 53 Years
Local time
Today, 14:14
Joined
Dec 7, 2018
Messages
55
Points
7
Age
69
Location
Cobleskill NY 12043
First Name
Bob
My Ride
1977 Bonneville 750 T140
removed spacers and added washers does not rub on tire any more. Next problem does anyone have pictures of how cables are run on a 77 Boneville. the air control/choke cable seems restricted and throttle cable seem very lose. tried thr adjustment nuts on cables but I may be running them wrong
Help AGAIN
 

Rudie

Staff
Local time
Today, 19:14
Joined
Jun 25, 2017
Messages
191
Points
42
Location
GB
My Ride
Several
Think I found the problem. I have a 76 manual and parts catalog. It shows 2 spacers for the rear master cylinder to frame. in 78 parts catalog it only shows a thin washer.
You are using the wrong "parts catalog". You are using the catalogue published in February 1976; the one published in August 1976 specifically stated it superseded the earlier one (although the page that stated it does not always appear in the online and pirate CD and photocopies).

The reason one superseded the other is the earlier one contains many misprints and impossible parts combinations, one of the misprints is those rear master cylinder mounting spacers - the rear brake illustration and parts listing were copied from the T160 parts book, that uses the mounting spacers.

If your "manual" also shows spacers, it was also superseded by one that does not - online official Triumph manual, page F4.
 

56Karmann

Member
Riding for 53 Years
Local time
Today, 14:14
Joined
Dec 7, 2018
Messages
55
Points
7
Age
69
Location
Cobleskill NY 12043
First Name
Bob
My Ride
1977 Bonneville 750 T140
Thanks I don't know if you followed my thread but bike was given to me. My buddy passed and his wife gave me the bike he had started to restore it and cancer took him, the parts catalog is Feb. 76
 
Premium

Support TriumphTalk by becoming a Premium Member.

 What You Get

Donate

 

 

Search

Top Bottom