Bike Won't Restart When Warm/hot

Steve Cook

Member
Riding for 45 Years
Local time
Today, 17:40
Joined
Jun 9, 2022
Messages
3
Points
0
Age
62
Location
Surrey UK
First Name
Steve
My Ride
Triumph Tiger Sport 1050 2013
On a couple of rare occasions I have been unable to restart my Tiger Sport 1050 when it is hot. When I press the starter button the starter does not appear to try to turn the engine and the bike just "blips" and "wheezes". The battery appears to be fine. Today I had to call out a breakdown service and the guy confirmed that the battery had over 12V and put some jump leads on the battery. It still would not fire up initially but did after a couple of attempts. He also confirmed that the battery was charging. In the past when I have tried to start the bike hours after, and when it has cooled, it has fired up. Has anyone else suffered with such an issue and do you have a fix?
Steve
 

shanered6

Time for adventure
Riding for 46 Years
Staff
Local time
Today, 17:40
Joined
Apr 5, 2011
Messages
6,745
Points
563
Age
54
Location
Aberdeenshire, Scotland
First Name
Shane
My Ride
2019 Tiger 800 xca
it sounds like your starter motor or your selinoid most probably your selinoid .
 

sikatri

Well-Known Member
Local time
Today, 11:40
Joined
May 25, 2019
Messages
1,589
Points
152
Age
62
Location
Houston
My Ride
2005 Triumph Thruxton 900
Perhaps the pickup coil. If it starts after it cools down I would bet that’s your problem.
 

Steve Cook

Member
Riding for 45 Years
Local time
Today, 17:40
Joined
Jun 9, 2022
Messages
3
Points
0
Age
62
Location
Surrey UK
First Name
Steve
My Ride
Triumph Tiger Sport 1050 2013
Premium

Support TriumphTalk by becoming a Premium Member.

 What You Get

Donate

 

 

Search

Top Bottom