Tiger 800xcx Failure To Start

coolsen

Member
Riding for 55 Years
Local time
Today, 00:48
Joined
Mar 13, 2015
Messages
3
Points
0
Age
70
Location
Boise, ID, USA
First Name
Craig
My Ride
2015 Tiger 800 XCx
Hello to Everyone (but especially Tiger XCx Riders):

I am having issues with my 2015 Tiger 800XCx. I have ~24K miles on it, and it is 6 months out of warranty. For the past two years it has started flawlessly. After returning from a 2,200 mile trip and sitting in the garage for 10 days, the starter cranks the engine over without it ever firing. There is no odor of gas from the exhaust indicative of flooding and no error codes when interrogated with DealerTool. I did the 24K service, adjusted the valve clearances to spec, documented correct fuel line pressure delivered to the fuel rail and spark at each of the spark plugs. I placed a teaspoon of gas in each inlet manifold and the bike would start, rev, and run momentarily until the gas was used up. At this point the DealerTool showed error codes P0351, P0352 & P0353 indicating malfunction of the primary/secondary ignition coil circuit. Upon inspecting the fuel injectors I found no problem.

After reassembling the bike and clearing the codes, it starts and runs fine, and there are no new codes. I don't think I found or did anything to address the root problem. My suspicion is that it may be a faulty engine management system (EMS) relay. It sits closest to the fuse panels under the rider's seat. My guess is that revving the engine supplied enough voltage to the EMS relay to activate the fuel injectors. I do not know how to adequately test these relays, or if this is the actual problem.

The engine management circuit diagram from the Tiger XCx and XRx Service Manual shows that the EMS relay controls the fuel injectors and the ignition coils. When turning the ignition key to the on position, both the fuel pump and ride by wire motor come on as they should. The problem with my bike appears to be failure of the fuel injectors to initiate. What I do not know is if the EMS relay can fail in such a way that it supplies power to the ignition coils while failing to supply power to the fuel injectors, and if this problem can be intermittent and/or will reoccur with my bike.

Anyone else have any suggestions or insights to our problems?
 

Qship

Smile, you're on camera. Somewhere.
Riding for 39 Years
Staff
Local time
Today, 03:48
Joined
Feb 25, 2014
Messages
2,956
Points
257
Location
Near Fredericton, New Brunswick.
First Name
Steve
My Ride
'17 Tiger Explorer XRT
Is your battery in good condition? Low voltage, especially at starting could cause a whole bunch of gremlins.
Could also have been a poor connnection somewhere and when you were trying to diagnose the problem, you may have inadvertantly fixed it.
 

coolsen

Member
Riding for 55 Years
Local time
Today, 00:48
Joined
Mar 13, 2015
Messages
3
Points
0
Age
70
Location
Boise, ID, USA
First Name
Craig
My Ride
2015 Tiger 800 XCx
Initially I did not think there was an issue with the battery since the starter cranked over vigorously without the bike ever firing. I could document that there was spark at the plugs (the coils were being energized) and that there was 3.5 Bar fuel pressure being delivered to the fuel injectors at the fuel rail (no failure of the fuel pump), but there was no visual defect in the fuel injectors. Once reassembled, the bike would now start on several occasions and run smoothly. However, after riding it only a mile or two, the engine would kill when closing the throttle, and the bike would not start (starter would hardly turn over indicating a dead battery). I could jump start the bike from another battery and it would run fine until I closed the throttle again, so it appears to be a battery issue.
 

brooke

Active Member
Riding for 49 Years
Local time
Today, 03:48
Joined
Mar 11, 2017
Messages
276
Points
42
Age
69
Location
Charlottetown
First Name
Brooke
My Ride
16 thruxton r. 2011 tiger 800
I can’t add any useful information towards the previous comments but you all seem so knowledgeable perhaps you can shed some light on my 2011 Roady issue. Overtime it has become increasingly hard to start after sitting idle for a period of time . After our two week jaunt to Appalachia it sat for 3 or 4 weeks ,try to start it , turns over fine but refuses to light. Sounds fat so open throttle 3/4 ,it turns over increasingly faster then fires but needs more throttle wrenching for a few seconds before it finally agrees to maintain idle. Used everyday as on the trip and morning starts are instant regardless of conditions. Is it indeed too rich a mixture as soon as it turns over causing a flooded condition or the opposite from a lack of fuel . Bike 60,000 km on it battery’s fine. Welcome any ideas. ...Brooke
 

Ballistictiger

Member
Riding for 46 Years
Local time
Yesterday, 23:48
Joined
Sep 9, 2019
Messages
4
Points
2
Age
58
Location
Burnaby
First Name
Brock
My Ride
2012 Tiger 800
I can’t add any useful information towards the previous comments but you all seem so knowledgeable perhaps you can shed some light on my 2011 Roady issue. Overtime it has become increasingly hard to start after sitting idle for a period of time . After our two week jaunt to Appalachia it sat for 3 or 4 weeks ,try to start it , turns over fine but refuses to light. Sounds fat so open throttle 3/4 ,it turns over increasingly faster then fires but needs more throttle wrenching for a few seconds before it finally agrees to maintain idle. Used everyday as on the trip and morning starts are instant regardless of conditions. Is it indeed too rich a mixture as soon as it turns over causing a flooded condition or the opposite from a lack of fuel . Bike 60,000 km on it battery’s fine. Welcome any ideas. ...Brooke
 

Ballistictiger

Member
Riding for 46 Years
Local time
Yesterday, 23:48
Joined
Sep 9, 2019
Messages
4
Points
2
Age
58
Location
Burnaby
First Name
Brock
My Ride
2012 Tiger 800
Have you checked the air filter recently?
 

brooke

Active Member
Riding for 49 Years
Local time
Today, 03:48
Joined
Mar 11, 2017
Messages
276
Points
42
Age
69
Location
Charlottetown
First Name
Brooke
My Ride
16 thruxton r. 2011 tiger 800
Did change the filter in the early spring this year ,2019 . It was a bit muddy , not that it does a lot of dirt roads , but it has been perfect since .Keeping fingers crossed.
 
Premium

Support TriumphTalk by becoming a Premium Member.

 What You Get

Donate

 

Top Bottom